I would like to propose renaming the user script names from: fsharpc, fhsarpi, fsharpi+ to fsc, fsi and fsix (or fsi+ or fsx).
- less typing
- better consistency with F# itself as well as other .Net tools (csc, mcs, gmcs)
- except for fsix, those are the names that have been used in a number of guides on how to use fsharp in Mono, so some people will be used to them
- it just sounds better